Lättähattuun digiä laittamassa

Keskustelua radan ja rakennusten sähköistämisestä. Digitaali / analogi järjestelmistä, vaihdemoottoreista ym.

Valvojat: jhr, Hermanni

Vastaa Viestiin
Avatar
Jaska
Asemapäällikkö
Viestit: 548
Liittynyt: 09.01.2007 10:58

Lättähattuun digiä laittamassa

Viesti Kirjoittaja Jaska » 29.10.2007 22:45

Pistin juuri Lenz DCC dekooderin ikivanhaan keskeneräiseen lättähattuuni. Eihän se mihinkään kulkenut :evil: Joko kiskoon ei tullut kontaktia tai sitten mulla oli parametrit poskellaan. Ohjaimena on Roco MultiMaus. Kai ne yhteensopivia pitäisi olla? Rocon omat veturit oli tosi helppo saada kyllä toimimaan, joten luulen että mulla on joku kontaktihäikkä.

Irrotin liittimen piuhojen päästä ja juotin moottoriin oranssin ja harmaan johdon. Pyörien kontakteihin menee musta ja punainen. Valot on kytkemättä vielä. En tosiaan saanut ainakaan vielä pelaamaan.

CV 1 ei suostu muuttumaan mihinkään ohjelmointitilassa, vaikka sillä pitäisi päästä muuttamaan osoitetta. Tulee joku error näyttöön. Muutamia muita CV säätöjä pääsi laittamaan, mutta en tiedä menikö ne perille... Ilmeisesti CV8 arvossa 8 resetoi koko vekottimen. Sitäkin on tullut kokeiltua.
Viimeksi muokannut LOK, 16.12.2017 19:53. Yhteensä muokattu 1 kertaa.
Syy: Linkit kadonneisiin kuviin poistettu.

jhr
Asemapäällikkö
Viestit: 360
Liittynyt: 07.02.2006 18:34

Viesti Kirjoittaja jhr » 29.10.2007 23:39

Just tänään ihmettelin omaa lättääni ja siihen pitäis kans nykästä decoderi kiinni ja siitä tulleepi vielä temmellyskenttä....jossakin välissä on hyvät neuvot todella arvokkaita kunhan alan väsäämään :)

Psi
Lämmittäjä
Viestit: 240
Liittynyt: 24.02.2007 12:32

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Psi » 30.10.2007 12:26

Jaska kirjoitti:[img]
Irrotin liittimen piuhojen päästä ja juotin moottoriin oranssin ja harmaan johdon. Pyörien kontakteihin menee musta ja punainen. Valot on kytkemättä vielä. En tosiaan saanut ainakaan vielä pelaamaan.

CV 1 ei suostu muuttumaan mihinkään ohjelmointitilassa, vaikka sillä pitäisi päästä muuttamaan osoitetta. Tulee joku error näyttöön. Muutamia muita CV säätöjä pääsi laittamaan, mutta en tiedä menikö ne perille... Ilmeisesti CV8 arvossa 8 resetoi koko vekottimen. Sitäkin on tullut kokeiltua.
Pystyykö Lokmaus kysymään dekooderin osoitetta? Onko Rocon Digital-is-cool-järjetelmässä erillistä ohjelmointiraidetta? Eihän kiskoilla ole mitään muuta virtaa kuluttavaa kun kokeilet ohjelmointia?

Toimiko se lättä ennen dekooderin asennusta? Bühlerin moottori ottaa aika hanakasti virtaa --onhan moottorin virta dekoodrin speksien mukainen -- ettet kuormita liikaa. Tuo "kumilenkkivälitys" vie aika tavalla voimaa!

Kannattaa kokeilla ohjelmointia ihan vaikka suoraan kytkemällä punainen ja musta siihen keskusyksikön /boosterin ohjelmointiraiteen ulostuloon (tai -- jos sellaista ei ole -- normaaliin radan ulostuloon kun laitteisto on ensin asetettu ohjelmointitilaan) ja kytkemällä moottori oranssin ja harmaan välille. Ohjelmoinnin onnistumien edellyttää että moottori on kytkettynä, sillä dekooderi vastaa ohjelmoitaessa keskusyksikön kysmyksiin käyttämällä moottoria, ja näin syntyvän virtapiikin keskusyksikkö tulkitsee dekooderin vastaukseksi sille tehtyyn kysymykseen.

Olisi syytä saada ensin ohjelmointi onnistumaan ennenkuin kokeilee ajamista, sillä ohjelmointitilassa / ohjelmointiraiteella keskusyksikkö/boosteri lähettää vain vähän tehoa, eikä dekooderi niin herkästi turmellu virhekytkentöjen vuoksi. Onnistunut ohjelmointi siis edellyttää että dekooderiin on kytketty moottori.

Avatar
Jaska
Asemapäällikkö
Viestit: 548
Liittynyt: 09.01.2007 10:58

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Jaska » 30.10.2007 19:35

Psi kirjoitti:Onko Rocon Digital-is-cool-järjetelmässä erillistä ohjelmointiraidetta? Eihän kiskoilla ole mitään muuta virtaa kuluttavaa kun kokeilet ohjelmointia?
Minulla on se käsitys, että "Digital-is-cool" ei ole sama, kuin tämä nykyinen systeemi, mutta en ole asiasta varma. Siihen kai liittyi ne pienemmät ohjaimet.
Kuva
Psi kirjoitti:Toimiko se lättä ennen dekooderin asennusta?
Ainakin 9V patterilla se liikkui.
Psi kirjoitti:Bühlerin moottori ottaa aika hanakasti virtaa --onhan moottorin virta dekoodrin speksien mukainen -- ettet kuormita liikaa. Tuo "kumilenkkivälitys" vie aika tavalla voimaa!
Ei ole tuosta lätästä mitään faktaa tallella - sen verran hitaasti on projekti edennyt... Näyttäisikö tuo Bühlerin moottorilta? Ehkä se on sellainen. Rakennussarja oli muistaakseni ruotsalainen.
Psi kirjoitti:Kannattaa kokeilla ohjelmointia ihan vaikka suoraan kytkemällä punainen ja musta siihen keskusyksikön /boosterin ohjelmointiraiteen ulostuloon (tai -- jos sellaista ei ole -- normaaliin radan ulostuloon kun laitteisto on ensin asetettu ohjelmointitilaan) ja kytkemällä moottori oranssin ja harmaan välille. Ohjelmoinnin onnistumien edellyttää että moottori on kytkettynä, sillä dekooderi vastaa ohjelmoitaessa keskusyksikön kysmyksiin käyttämällä moottoria, ja näin syntyvän virtapiikin keskusyksikkö tulkitsee dekooderin vastaukseksi sille tehtyyn kysymykseen.
Siinä ei ole ohjelmointiraidetta. Muut ohjelmoinnit on tehty siten, että samassa virtapiirissä ei ollut muuta, kuin ohjelmoitava veturi. Sitten ohjaimesta shift+menu ja nuolinäppäimillä program tila päälle. Sieltä nuolilla CV ja valittiin mikä CV on kyseessä ja arvo sille. Näin sain säädettyä kiihtyvyydet ja jarrutusajat ym ok. Nyt en sitten löydä enään edes alkuperäistä listaa noitten rocon vetureitten CV numeroista...
Psi kirjoitti:Olisi syytä saada ensin ohjelmointi onnistumaan ennenkuin kokeilee ajamista, sillä ohjelmointitilassa / ohjelmointiraiteella keskusyksikkö/boosteri lähettää vain vähän tehoa, eikä dekooderi niin herkästi turmellu virhekytkentöjen vuoksi. Onnistunut ohjelmointi siis edellyttää että dekooderiin on kytketty moottori.
Vaatiiko dekooderin ohjelmointi, että myös valot on juotettu?

Eräs ongelma on se, että sekä Lenz dekooderi että olemassa oleva Rocon veturi ovat molemmat osoitteessa 3. En onnistunut sitä muuttamaan. CV1:n muuttaminen antaa jonkun mystisen erroorin.

Avatar
Jaska
Asemapäällikkö
Viestit: 548
Liittynyt: 09.01.2007 10:58

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Jaska » 21.11.2007 13:38

Dekooderi pelittää nyt, kun piuhat on juotettu suoraan kiinni ja kumilankavälitys irrotettu. Tuo kumilanka osoittautui niin jäykäksi, että 9V paristo ei meinannut jaksaa pyörittää.

Nyt koitan vaihtaa osoitteen tuohon dekooderiin, koska kolmonen on jo käytössä.

Pitäisi varmaan laittaa puoli tippaa öljyä johonkin, kun moottori on ikivanha ja pyörii epätasaisesti. Lisäksi se välillä vingahtaa ja pudottaa kierroksia. Vissiin moottorin akselin kohtiin tökätään neulan kärjellä tms. himpun verran moottoriöljyä?

Osoitteen muutos muuten ei vaan toimi. Tulee erroori 4, mikä ei sano mulle mitään. Taidan kysyä suoraan Rocon tehtaalta mitä se tarkoittaa...

Avatar
Jaska
Asemapäällikkö
Viestit: 548
Liittynyt: 09.01.2007 10:58

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Jaska » 28.11.2007 20:30

Sain osoitteen vaihtumaan ja homman pelittämään. MultiMausissa on sellainen POM-moodi joka ei saa olla päällä kun ohjelmoi CV1:stä. Vaihdoin myös asetuksia Roco DCC-dekooderilla vairustettuihin vetureihin ja niissä on CV56 oltava 0 ennen kuin pääsee tekemään mitään muita muutoksia ("lapsilukko"). Muutosten jälkeen voi palauttaa CV56 arvoon 2 eli lukitus päällä.

Avatar
Jaska
Asemapäällikkö
Viestit: 548
Liittynyt: 09.01.2007 10:58

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Jaska » 28.12.2007 12:37

Lättähattu toimii, muttei kauhean hyvin edelleenkään. Virroitus ei oikein ole kohdallaan. Tuossa mallissa virroitus tapahtuu sellaisten kuparilaahainten kautta ja ne olisi ehkä jopa uusittava kokonaan. Myös massaa pitää tuohon äärimmäisen kevyeen lättään saada, jotta pyörät painuu kunnolla kiskoa vasten. Moottorin laakeria pitäisi luullakseni lisäksi öljytä ja kumilanka mahdollisesti vaihtaa vähän ohuempaan. Nyt siinä on tuollainen tiivistykseen tarkoitettu O-rengas kumilankana ja sehän on aika jäykkä.

Psi
Lämmittäjä
Viestit: 240
Liittynyt: 24.02.2007 12:32

Re: Lättähattuun digiä laittamassa

Viesti Kirjoittaja Psi » 29.12.2007 21:39

Jaska kirjoitti:Sain osoitteen vaihtumaan ja homman pelittämään. MultiMausissa on sellainen POM-moodi joka ei saa olla päällä kun ohjelmoi CV1:stä.
POM tarkottaa "Programming On the Main" eli ohjelmointia linjalla. Siinä ohjelmointia voidaan harrastaa muiden junien seassa (ja siis ilman varsinaista ohjelmointiraideosaa). Ohjelmointikomennot ovat osotteellisia, eli ohjelmointikomennossa kerrotaan mitä veturia ollaan ohjelmoimassa eikä tietoa ohjelmoinnin onnistumisesta yleensä saada keskusyksikölle. Osoitteen vaihto ei yleensä onnistu tuolloin. Kaikki vanhat tai vanhan malliset dekooderit ei ymmärrä POM-ohjelmointikäskyjä lainkaan.

Vastaa Viestiin